|
Hi Tony,
On Tue, 19 Sep 2006, Tony Shepherd wrote:
> PolygonRoi segpoly = new PolygonRoi(Xcoords, Ycoords, Ncoords, 2);
Just a convention thing: you should use Roi.POLYGON instead of 2, for
readability.
> Roi segROI = (Roi)segpoly;
> ip.setRoi(segROI);
You probably want to set it using imp.setRoi(segROI), i.e. on the
ImagePlus, not the ImageProcessor.
Hth,
Dscho
|